Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Public WAN can see my server but not my local clients
#1
I have been running Apache on OS X 10.2 Server for several years.  My connection to the net was with DSL which had NAT built-in to the DSL box.  Everything worked great.

To avoid downtime I transitioned from the DSL to a T1 using a Linksys RV042 Dual WAN router.  So, for a period of time both the DSL and the T1 were active.  Everything worked great.

Made all the changes to web services when I changed from my DSL public IP address to my new T1 public IP address.  Still no problems.

When I was confident everything was working with the T1 I shutdown my DSL connection.   I now can no longer see my website from my internal LAN using domain names (yes it works if I use the IP address of the server, 192.168.x.x).  Everyone on the outside (public) can use my site without any problems.

Why is this not working with the T1 but worked fine with the DSL?

The T1 box (router)  has built-in NAT which I set up for static mapping (just like the DSL box) and all ports forwarded.  The RV042 blocks all the ports I don't need forwarded.
Reply
#2
Rather excellent idea and it is duly
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)