Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does oscommerce work with PHP 5 as well?
#1
Since i would like to install the most recent PHP possible befor installing oscommerce i would like to know if there are any changes to be made in the installion of oscommerce reffered to the tutorial (which is really as monkeysimple as prommised, no need to change the testmonkey yet).
at least it seames to me that the htaccess file uncommente should be
<IfModule mod_php5.c<
#� php_value session.use_trans_sid 0
� �php_value register_globals 1
</IfModule<
any other change?
are there any long arrays in oscommerce that require to swich the long arrays on ?
Any experience shared would be welcome
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)